Voice services are operating and the majority of calls are completing successfully, so we’ve moved this incident into a resolved state. We are still tracking occasional reports of one‑way audio and isolated call issues; if you experience any problems, please open a support ticket so we can investigate and address remaining edge cases.
Resolved
Voice services are operating and the majority of calls are completing successfully, so we’ve moved this incident into a resolved state. We are still tracking occasional reports of one‑way audio and isolated call issues; if you experience any problems, please open a support ticket so we can investigate and address remaining edge cases.
Monitoring
Overall call performance has significantly improved, and most calls are now connecting successfully. We are still investigating a smaller set of issues, including occasional one‑way audio and failures on specific carrier paths, and are working to fully resolve these remaining problems.
Monitoring
We’ve applied networking changes between our carrier SBCs and we are now seeing successful test calls flowing through. We’re continuing to closely monitor live traffic and run additional tests, so some customers may still experience intermittent call failures while we confirm the fix.
Identified
We’ve identified a networking issue that is causing some inbound calls to fail. Our engineering team is actively testing configuration changes (including networking adjustments between SBCs) to restore full call reliability, and calls may remain intermittently impacted while we work on this.
Investigating
Current voice calls are intermittently failing due to a networking issue between our carrier SBCs, causing some calls to drop or not complete. Our team is actively working with our carrier and internal network engineers to mitigate the packet/connection problem and restore full call reliability.