All systems are now back up and operating as expected. We've received confirmation from our cloud provider that the outage has been fully mitigated, and messaging and voice services have been restored.
Thank you for your patience and understanding throughout the incident. If you continue to experience any issues, please don't hesitate to reach out and we'll be happy to assist.
Resolved
All systems are now back up and operating as expected. We've received confirmation from our cloud provider that the outage has been fully mitigated, and messaging and voice services have been restored.
Thank you for your patience and understanding throughout the incident. If you continue to experience any issues, please don't hesitate to reach out and we'll be happy to assist.
Monitoring
We are seeing all services gradually being restored to full functionality. Our team is diligently monitoring all systems to ensure a smooth and efficient recovery process. We will continue to provide further updates on any other developments.
Investigating
We are continuing to monitor an ongoing outage on our cloud provider's end that is impacting Telegent services. They are actively investigating and working toward mitigation. At this time, no estimated resolution has been provided.
We are watching the situation closely and will share updates as more information becomes available.
We appreciate your patience and understanding as this is resolved.
Investigating
We are observing that the outage is also impacting APIs. We are actively investigating the matter and will provide updates as they become available.
Investigating
Our cloud provider is currently experiencing an outage that is impacting Telegent Services. Our team is diligently investigating the issue and is endeavoring to resolve it promptly. We show that it is currently impacting our messaging and voice.