We have observed that all services are currently operating as expected. We will remain vigilant in our monitoring efforts to ensure that these services remain fully operational and restored to their normal state. Should you continue to encounter any difficulties, we kindly request that you submit a support ticket through the Telegent Support Portal.
Resolved
We have observed that all services are currently operating as expected. We will remain vigilant in our monitoring efforts to ensure that these services remain fully operational and restored to their normal state. Should you continue to encounter any difficulties, we kindly request that you submit a support ticket through the Telegent Support Portal.
Investigating
We are currently observing intermittent connectivity issues that appear to originate from T-Mobile's network. At this time, T-Mobile has not released an official notice regarding the issue; however, our team is actively monitoring the situation and investigating any potential impact to services.